Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Regression for TwiML Based Emergency Calls
Incident Report for Twilio
Resolved
Emergency calls using TwiML on SIP Domain in Programmable Voice has been resolved and it is operating normally at this time.
Posted May 14, 2021 - 18:45 PDT
Monitoring
Emergency calls using TwiML on SIP Domain in Programmable Voice is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted May 14, 2021 - 18:11 PDT
Identified
We are addressing the interruption affecting SIP domains in Programmable Voice that place emergency calls using TwiML. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 14, 2021 - 17:47 PDT
Update
We are investigating a service interruption with SIP domains in Programmable Voice that place emergency calls using TwiML. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 14, 2021 - 17:02 PDT
Investigating
We've become aware of a potential issue with Programmable Voice SIP Domains to place emergency calls using TwiML. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 14, 2021 - 16:57 PDT
This incident affected: PROGRAMMABLE VOICE (SIP Interface, TwiML).