Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Sub-Account Switching Is Not Working in Console
Incident Report for Twilio
Resolved
We have fully investigated the issue with Sub-Account Switching Is Not Working in Console and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Posted Nov 18, 2021 - 04:36 PST
Update
We've become aware of a potential issue with Sub-Account Switching Is Not Working in Console. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2021 - 03:24 PST
Investigating
We've become aware of a potential issue with Sub-Account Switching Is Not Working in Console. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2021 - 02:31 PST
This incident affected: DEVELOPER TOOLS (Console).