Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue with programmable voice resulted in dropped calls
      Incident Report for Twilio
      Resolved
      We have detected and resolved a brief partial outage that resulted in some dropped calls between 10:26am and 10:31 am Pacific time. Issue is resolved and we are continuing to monitor.
      Posted Jul 12, 2016 - 10:54 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML).