We are no longer experiencing MMS delivery failures to Verizon Wireless in United States of America via a Subset of Shortcodes. This incident has been resolved.
Posted Apr 01, 2025 - 13:45 PDT
Monitoring
We are observing successful MMS delivery to Verizon Wireless in United States of America via a Subset of Shortcodes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 01, 2025 - 12:05 PDT
Update
It has been identified that we are experiencing MMS delivery failures instead of SMS Delivery Failures to Verizon Wireless in United States of America via a Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 01, 2025 - 09:53 PDT
Update
It has been identified that we are experiencing MMS delivery failures instead of SMS Delivery Failures to Verizon Wireless in United States of America via a Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 01, 2025 - 08:02 PDT
Update
We are experiencing SMS delivery failures to Verizon Wireless in United States of America via a Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 01, 2025 - 07:54 PDT
Investigating
We are experiencing SMS delivery failures to Verizon Wireless in United States of America via a Subset of Shortcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 01, 2025 - 07:13 PDT
This incident affected: CARRIER NETWORK (MMS Short Code, North America).