The issue preventing the storage of real-time transcripts and their subsequent intelligence analysis has been resolved, and Conversational Intelligence is operating normally at this time.
Posted May 18, 2026 - 03:46 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We are currently seeing recovery for the storage of real-time transcripts and their subsequent intelligence analysis. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 18, 2026 - 02:45 PDT
Investigating
We are currently investigating an issue where a small percentage of real-time transcripts generated via the transcription TwiML verb are failing to be stored in Conversational Intelligence. This is also preventing the subsequent intelligence analysis of those transcripts from being completed. Our team is actively working to resolve this service disruption, and we expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 18, 2026 - 02:10 PDT
This incident affected: PROGRAMMABLE VOICE US1 (Intelligence US1).