Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Orange/Tigo Network in Congo Democratic Republic
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS Delivery Failures to Orange/Tigo Network in Congo Democratic Republic. This incident has been resolved.
      Posted Nov 12, 2020 - 17:28 PST
      Monitoring
      We are observing successful SMS delivery to Orange/Tigo Network in Congo Democratic Republic. We will continue to monitor to ensure full service recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 12, 2020 - 16:38 PST
      Investigating
      We are experiencing SMS Delivery Failures to Orange/Tigo Network in Congo Democratic Republic. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 12, 2020 - 14:42 PST