Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Dropped or missing audio on a percentage of voice calls in US
      Incident Report for Twilio
      Resolved
      We have resolved the issue for all inbound calls.
      Posted Aug 24, 2016 - 12:49 PDT
      Update
      We have resolved the issue for inbound calls made to US Phone Numbers, but inbound calls to US Toll Free numbers are still impacted. We are continuing to work with our carrier partner to resolve the issue.
      Posted Aug 24, 2016 - 12:20 PDT
      Identified
      We have identified the issue with inbound calls and are working with our carrier partner to resolve it. A small percentage of outbound calls between 11:20am and 11:36am PT were similarly affected.
      Posted Aug 24, 2016 - 11:47 PDT
      Investigating
      We are currently investigating an issue causing dropped calls or missing audio on inbound calls for some US phone numbers
      Posted Aug 24, 2016 - 11:39 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).