We continue to experience SMS delivery delays when sending messages to Globe network in the Philippines via a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 22, 2026 - 09:13 PST
Update
We are experiencing SMS delivery delays when sending messages to Globe in Philippines 515-02 via Subset of Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available
Posted Jan 22, 2026 - 05:12 PST
Update
We are experiencing SMS delivery delays when sending messages to Globe in Philippines 515-02 via Subset of Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 22, 2026 - 03:01 PST
Investigating
We are experiencing SMS delivery delays when sending messages to Globe in Philippines 515-02 via Subset of Longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 22, 2026 - 02:01 PST
This incident affects: CARRIER NETWORK (SMS, APAC).