Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Incorrect Data on Deactivations API for 2025-03-05

        Incident Report for Twilio

        Resolved

        Twilio has identified a large number of incorrect entries in the Deactivation API for March 5th, 2025. We are working with the carrier to identify the corrected list. To avoid further customer impact, we have removed the incorrect file until we can replace it with a corrected one.

        When querying 2025-03-05 on the Deactivations API, you will receive a 20404 error response.
        Posted Mar 13, 2025 - 18:46 PDT

        Update

        Our engineers are currently investigating the customer impact of a retroactive issue with Intermittent SMS/MMS Deliverability Issues. We will follow up and provide customer impact details within 2 hours.

        Twilio has identified a large number of incorrect entries in the Deactivation API for March 5th, 2025. We are working with the carrier to identify the corrected list. To avoid further customer impact, we have removed the incorrect file until we can replace it with a corrected one.

        When querying 2025-03-05 on the Deactivations API, you will receive a 20404 error response.
        Posted Mar 13, 2025 - 18:24 PDT

        Monitoring

        Our engineers are currently investigating the customer impact of a retroactive issue with Intermittent SMS/MMS Deliverability Issues to AT&T. We will follow up and provide customer impact details within 2 hours.

        Twilio has identified a large number of incorrect entries in the Deactivation API for March 5th, 2025. We are working with the carrier to identify the corrected list. To avoid further customer impact, we have removed the incorrect file until we can replace it with a corrected one.

        When querying 2025-03-05 on the Deactivations API, you will receive a 20404 error response.
        Posted Mar 13, 2025 - 18:23 PDT
        This incident affected: CARRIER NETWORK (SMS Short Code, North America).