Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Small percentage of MMS inbound message undeliverable in the US
      Incident Report for Twilio
      Resolved
      We have resolved the incident. MMS capabilities are functioning normally.
      Posted Sep 22, 2016 - 17:37 PDT
      Update
      We are continuing to work to resolve this issue with our carrier partners. We will provide another update within two hours.
      Posted Sep 22, 2016 - 16:13 PDT
      Update
      We are continuing to work to resolve this issue with our carrier partners. We will provide another update within another two hours.
      Posted Sep 22, 2016 - 14:11 PDT
      Investigating
      We are investigating an issue where a small percentage of our MMS capable phone numbers in the United States are not receiving MMS messages properly. We are working with our carrier partners to resolve. We will post an update within the hour.
      Posted Sep 22, 2016 - 13:14 PDT
      This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS).