Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in loading of Flex Insight Data.
      Incident Report for Twilio
      Resolved
      The issue affecting the loading of Insight data with Flex for some customers has been resolved, and the service is now functioning normally.
      Posted May 09, 2024 - 00:34 PDT
      Monitoring
      Loading of Insight data with Flex for some of the customers is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 08, 2024 - 22:49 PDT
      Update
      We are investigating delayed loading of Insight data with with Flex for some of the customers. The issue has been identified with our vendor and actively working with them. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 08, 2024 - 20:50 PDT
      Investigating
      We are investigating delayed loading of Insight data with with Flex for some of the customers. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 08, 2024 - 19:58 PDT
      This incident affected: FLEX (Flex Insights).