Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Degraded SMS message delivery with Toll Free numbers in US
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 25, 2017 - 08:10 PST
Investigating
We are experiencing degraded message delivery in the US.
Posted 10 months ago. Feb 25, 2017 - 07:39 PST
This incident affected: Programmable SMS (SMS).