Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Wireless SIM connectivity in Austin Texas is unavailable
Incident Report for Twilio
Resolved
The issue affecting Wireless SIM cards in Austin, Texas has been resolved
Posted 8 days ago. Mar 16, 2019 - 18:07 PDT
Update
We are continuing to work with our carrier partners to resolve this incident. Next update within four hours.
Posted 8 days ago. Mar 16, 2019 - 16:07 PDT
Investigating
We are currently experiencing an outage affecting Wireless SIM cards in Austin, Texas. We are currently working with our carrier providers to restore connectivity. We will provide an update in the next two hours
Posted 8 days ago. Mar 16, 2019 - 13:51 PDT
This incident affected: PROGRAMMABLE WIRELESS.