Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Failures to Multiple Networks in Australia over a Subset of Longcodes
      Incident Report for Twilio
      Resolved
      After investigation with carrier partners and verification of correct performance on our routes, we are classifying this incident as invalid and are marking it resolved. We apologize for the incorrect categorization of the incident.
      Posted Oct 23, 2024 - 13:50 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
      Posted Oct 23, 2024 - 10:32 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 18:31 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 10:33 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 06:39 PDT
      Investigating
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 04:30 PDT
      Update
      We are observing recovery in MMS delivery failures when sending to multiple networks in Australia over a subset of longcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 02:36 PDT
      Monitoring
      We are observing recovery in MMS delivery failures when sending to multiple networks in Australia over a subset of longcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 00:48 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of longcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Oct 21, 2024 - 23:55 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of longcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Oct 21, 2024 - 19:55 PDT
      Update
      We continue to investigate the issue causing MMS delivery failures when sending to multiple networks in Australia over a subset of longcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 21, 2024 - 17:57 PDT
      Update
      We are experiencing MMS delivery failures when sending to multiple networks in Australia over a subset of longcodes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 21, 2024 - 16:57 PDT
      Investigating
      Our monitoring systems have detected a potential issue MMS delivery failure to multiple networks in Australia over a subset of long codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 21, 2024 - 16:55 PDT
      This incident affected: CARRIER NETWORK (MMS, APAC).