Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Link Branding Creation Fails with HTTP 500 Internal Server Error (Auto SSL Enabled)

        Incident Report for Twilio

        Resolved

        Our engineers have monitored the fix and confirmed the issue with Link Branding (Auto SSL Enabled) has been resolved. All services are now operating normally at this time.
        Posted Sep 24, 2026 - 11:26 PDT

        Monitoring

        Our engineers have implemented a fix and are monitoring system performance. Link Branding creation with Auto SSL selected has recovered and functionality has improved. We will provide another update in 30 minutes or as soon as more information becomes available.
        Posted Sep 24, 2026 - 11:02 PDT

        Identified

        Starting at approximately 8:40am Pacific time on Sept 24th, our engineers have identified an issue causing HTTP 5xx errors during Link Branding creation with Auto SSL enabled and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 24, 2026 - 09:22 PDT
        This incident affected: SendGrid Website.