Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Porting Order Notifications Intermittently Failing

        Incident Report for Twilio

        Resolved

        The incident causing porting order notifications to fail has been mitigated, except for a small subset of customers who have already been contacted. We are closing this incident, however, if you face this situation on your end, please cancel, submit a new request, and contact support if any further assistance is needed.
        Posted Sep 28, 2022 - 08:10 PDT

        Update

        We continue to experience an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 27, 2022 - 18:47 PDT

        Update

        We continue to experience an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 26, 2022 - 18:47 PDT

        Update

        We continue to experience an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 25, 2022 - 18:47 PDT

        Update

        We continue to experience an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 24, 2022 - 18:47 PDT

        Update

        We continue to experience an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 23, 2022 - 18:45 PDT

        Update

        We are continuing to experience an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 22, 2022 - 18:45 PDT

        Update

        We are experiencing an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 24 hours or as soon as more information becomes available.
        Posted Sep 21, 2022 - 18:45 PDT

        Update

        We are experiencing an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 16 hours or as soon as more information becomes available.
        Posted Sep 21, 2022 - 02:45 PDT

        Update

        We are experiencing an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 8 hours or as soon as more information becomes available.
        Posted Sep 20, 2022 - 18:46 PDT

        Update

        We are experiencing an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 4 hours or as soon as more information becomes available.
        Posted Sep 20, 2022 - 14:45 PDT

        Update

        We are experiencing an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 20, 2022 - 12:46 PDT

        Update

        We are experiencing an intermittent issue with number porting order notifications. For a subset of number porting orders, update notifications are failing to post in the ticket. Our engineers are actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Sep 20, 2022 - 11:47 PDT

        Investigating

        We've become aware of a potential issue with porting order notification failures. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 20, 2022 - 11:31 PDT
        This incident affected: PHONE NUMBERS.