Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors With Inbound and Outbound Calls, SMS and MMS
      Incident Report for Twilio
      Resolved
      The issue affecting service interruption with calls and messaging services has been resolved. PSTN, SIP Interface, and Conference calls are working properly when making or receiving calls. Sending and receiving SMS and MMS is now working properly.
      Posted Jun 22, 2022 - 17:13 PDT
      Monitoring
      We have identified a service interruption with calls and messaging services between 3:45 and 4:30 PM PST. PSTN, SIP Interface, and Conference calls customers may have experienced 5XXs errors on phone number lookup when making or receiving calls. Messaging customers may have experienced failures when sending or receiving SMS and MMS. Our engineers have resolved the issues causing this interruption. We will continue monitoring the services to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available
      Posted Jun 22, 2022 - 16:43 PDT
      Update
      We are investigating a service interruption with PSTN, SIP Interface, and Conference calls experiencing 5XXs errors on phone number lookup when making or receiving calls. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 22, 2022 - 16:18 PDT
      Investigating
      Our monitoring systems have detected a potential issue causing 5XX errors when making calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 22, 2022 - 16:05 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Conference) and PROGRAMMABLE MESSAGING (MMS, SMS).