Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unexpected Debugger Warnings or Error 32021 in Twilio Console
      Incident Report for Twilio
      Resolved
      We are no longer seeing issues in a subset of U.S. PSTN calls that were previously experiencing elevated rates of SHAKEN/STIR call verification failed warning notifications (https://www.twilio.com/docs/api/errors/32021). This incident has been resolved.
      Posted Jan 26, 2022 - 19:55 PST
      Monitoring
      We are seeing recovery on a subset of U.S. PSTN calls experiencing elevated rates of SHAKEN/STIR call verification failed warning notifications (https://www.twilio.com/docs/api/errors/32021). The calls themselves are not impacted. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jan 26, 2022 - 19:29 PST
      Update
      A subset of U.S. PSTN calls may experience elevated rates of SHAKEN/STIR call verification failed warning notifications (https://www.twilio.com/docs/api/errors/32021). The calls themselves are not impacted. We are working to identify and resolve this issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 26, 2022 - 19:01 PST
      Update
      A subset of U.S. PSTN calls may experience elevated rates of SHAKEN/STIR call verification failed warning notifications (https://www.twilio.com/docs/api/errors/32021). The calls themselves are not impacted. We are working to identify and resolve this issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 26, 2022 - 18:54 PST
      Investigating
      Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 26, 2022 - 18:38 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).