Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS message to some Twilio UK landline numbers are not being delivered
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 11, 2017 - 11:00 PDT
      Identified
      The issue has been identified and a fix is being implemented.
      Posted Aug 11, 2017 - 10:19 PDT
      Investigating
      Inbound SMS message to some Twilio UK landline numbers are not being delivered.
      Posted Aug 11, 2017 - 09:48 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).