Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authy: Increase in phone number validation failures.
      Incident Report for Twilio
      Resolved
      All services are working normally at this time.
      Posted Jan 25, 2017 - 16:01 PST
      Investigating
      We are seeing an increase in the failure rate when attempting to validate phone numbers. Our engineering team is investigating the issue.
      Posted Jan 25, 2017 - 14:34 PST
      This incident affected: ACCOUNT SECURITY (Authy 2FA).