Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
One Way Audio Issue Affecting Inbound and Outbound Calls to a Subset of Twilio Japan Numbers
Incident Report for Twilio
Resolved
The issue affecting The one way audio issue with both inbound and outbound calls made to/from a subset of Twilio Japan phone numbers has been resolved, and the service is functioning normally at this time.
Posted Sep 17, 2021 - 13:19 PDT
Monitoring
The one way audio issue with both inbound and outbound calls made to/from a subset of Twilio Japan phone numbers has recovered. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 17, 2021 - 11:19 PDT
Update
The one way audio issue with both inbound and outbound calls made to/from a subset of Twilio Japan phone numbers has been identified. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Sep 16, 2021 - 19:42 PDT
Update
The one way audio issue with both inbound and outbound calls made to/from a subset of Twilio Japan phone numbers has been identified. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 16, 2021 - 11:50 PDT
Update
The one way audio issue with both inbound and outbound calls made to/from a subset of Twilio Japan phone numbers has been identified. We are still actively working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 16, 2021 - 07:51 PDT
Identified
The one way audio issue with both inbound and outbound calls made to/from Twilio Japan phone numbers has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Sep 16, 2021 - 05:57 PDT
Update
We are still continuing to investigate the one way audio issue with both inbound and outbound calls made to/from Twilio Japan numbers for a subset of customers. We expect to have an update for you in 4 hours or as soon as we have more information.
Posted Sep 16, 2021 - 01:57 PDT
Update
We are continuing to investigate the one way audio issue with both inbound and outbound calls made to/from Twilio Japan numbers for a subset of customers. We expect to have an update for you in 2 hours or as soon as we have more information
Posted Sep 15, 2021 - 23:58 PDT
Update
We are investigating a one way audio issue with both inbound and outbound calls made to/from Twilio Japan numbers for a subset of customers. We expect to have an update for you in 1 hour or as soon as we have more information
Posted Sep 15, 2021 - 22:58 PDT
Investigating
Our monitoring systems have detected a potential issue with calls in Japan. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 15, 2021 - 22:25 PDT
This incident affected: CARRIER NETWORK (Voice, APAC).