Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS delivery delays in US from Sprint, Boost and Virgin devices to US short codes
      Incident Report for Twilio
      Resolved
      The issue has been resolved and all systems are operating normally.
      Posted Aug 13, 2018 - 14:46 PDT
      Monitoring
      We are observing recovery in delays for mobile-originated messages and Delivery Receipts from Sprint, Boost and Virgin devices. At this time inbound messages and delivery receipts are being received instantly, without delay. Our engineering team will continue to monitor the service while we await confirmation from the carrier that the issue is fully resolved.
      Posted Aug 13, 2018 - 12:52 PDT
      Update
      Our carrier partner is still experiencing an issue on their platform preventing processing of Inbound SMS and Delivery Receipts (DLRs) for US short codes. This is impacting delivery from Sprint, Virgin and Boost devices to US short codes. SMS delivery to other networks or using long codes remains unaffected. We will provide an update when new information is available.
      Posted Aug 13, 2018 - 04:31 PDT
      Update
      We have received confirmation that carrier partner is experiencing an issue on their platform, preventing processing of incoming messages and Delivery Receipts (DLRs) from Sprint devices to short codes. Currently, SMS messages sent from Sprint devices to US short codes will experience delays. SMS from other networks or using long codes are unaffected. Our Engineers continue to work with our carrier partner and we will provide an update when new information is available.
      Posted Aug 13, 2018 - 02:28 PDT
      Identified
      We are investigating an issue in the US, resulting in mobile-originated SMS delivery delays from Sprint devices to US short codes. Our Engineering Teams are working with our partner to resolve the issue.
      Posted Aug 13, 2018 - 00:36 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).