Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Real time Usage and Billing data is delayed

        Incident Report for Twilio

        Resolved

        The issue with Programmable Wireless and Super SIM where customers are not able see amounts billed for data usage when viewing Usage in Console or via the UsageRecords APIs has been resolved and it is operating normally at this time.
        Posted Aug 09, 2024 - 06:49 PDT

        Monitoring

        We have addressed the issue with Programmable Wireless and Super SIM where customers are not able see amounts billed for data usage when viewing Usage in Console or via the UsageRecords APIs. The amounts billed will be updated once the incident is resolved and delayed records are processed. We will provide another update in 30 minutes or sooner once more information becomes available.
        Posted Aug 09, 2024 - 06:20 PDT

        Update

        We continue to experience issue with Programmable Wireless and Super SIM where customers are not able see amounts billed for data usage when viewing Usage in Console or via the UsageRecords APIs. There are no delays in reporting the amount of bytes used by these SIMs. The amounts billed will be updated once the incident is resolved and delayed records are processed. Our engineering team is actively working on to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Aug 09, 2024 - 04:23 PDT

        Update

        We have become aware of a potential issue with Super SIM billing and usage data availability in real time. Our engineering team has been alerted and is actively investigating to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Aug 09, 2024 - 03:35 PDT

        Investigating

        We've become aware of a potential issue with Super SIM billing enrichment. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Aug 09, 2024 - 03:24 PDT