Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Toll-Free and 10DLC Provisioning/Cancellations Issues and Account Security US API errors
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issue that was impacting toll-free and 10DLC provisioning/cancellations. This incident has been resolved.
      Posted Jul 24, 2024 - 01:26 PDT
      Monitoring
      The issue which was impacting account security US API errors was successfully resolved.
      We are now observing successful recovery on the issue that was impacting toll-free and 10DLC provisioning/cancellations. We will continue to monitor for system stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 23, 2024 - 23:38 PDT
      Update
      The issue which was impacting account security US API errors is now resolved.
      But, we are still investigating the issue impacting toll-free and 10DLC provisioning/cancellations. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Jul 23, 2024 - 19:07 PDT
      Update
      We are still investigating an issue impacting toll-free and 10DLC provisioning/cancellations and account security US API errors. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jul 23, 2024 - 15:10 PDT
      Update
      We are still investigating an issue with Netnumber OSR impacting toll-free and 10DLC provisioning/cancellations. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 23, 2024 - 13:55 PDT
      Investigating
      We are investigating an issue with Netnumber OSR impacting toll-free and 10DLC provisioning/cancellations. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 23, 2024 - 12:55 PDT
      This incident affected: PHONE NUMBERS and CARRIER NETWORK (Lookup Identity Match, Lookup Line Type Intelligence [Legacy API]).