We are no longer experiencing for intermittent SMS Delivery Delays and Failures to Telefonica in Uruguay. This incident has been resolved.
Posted Jan 16, 2025 - 18:34 PST
Update
We have started seeing recovery for intermittent SMS Delivery Delays and Failures to Telefonica in Uruguay. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 16, 2025 - 16:35 PST
Monitoring
We have started seeing recovery for intermittent SMS Delivery Delays and Failures to Telefonica in Uruguay. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 16, 2025 - 15:59 PST
Identified
The issue causing intermittent SMS Delivery Delays and Failures to Telefonica in Uruguay 748-07 were identified. We are actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 16, 2025 - 15:22 PST
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery Delays and Failures to Telefonica in Uruguay 748-07. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 16, 2025 - 15:08 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).