Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Issues for a Subset of Customers in Iran
      Incident Report for Twilio
      Resolved
      We have fully investigated the SMS delivery issues to Iran Rightel network, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Sep 06, 2021 - 10:29 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery to Iran Rightel network. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 06, 2021 - 10:09 PDT