Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated error levels on Programmable Voice /Calls API
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 28, 2016 - 13:02 PDT
      Monitoring
      We have detected an increase in HTTP 500 errors returned from Programmable Voice’s /Calls API, affecting both call origination and call mutation. Twilio engineering has corrected the root cause, and is monitoring the issue.
      Posted Apr 28, 2016 - 12:47 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML) and DEVELOPER TOOLS (REST API).