Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Cellcard, Cambodia (456-01)
      Incident Report for Twilio
      Resolved
      The issue in delivery for Cellcard Cambodia has been resolved.
      Posted Jun 10, 2018 - 07:44 PDT
      Update
      We continue to work with our carrier partner on this issue and will provide the next update in 4 hours.
      Posted Jun 10, 2018 - 05:05 PDT
      Investigating
      We are experiencing delivery SMS Delivery Failures to Cellcard, Cambodia (456-01). We are working with our carrier partner to resolve the issue.
      Posted Jun 10, 2018 - 00:57 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).