We are no longer experiencing SMS delivery delays to small networks in the US when sending from a subset of shortcodes. This incident has been resolved.
Posted Sep 10, 2024 - 17:05 PDT
Monitoring
We are observing recovery in SMS delivery delays to small networks in the US when sending from a subset of shortcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 10, 2024 - 15:14 PDT
Update
We continue to experience SMS delivery delays to small networks in the US when sending from a subset of shortcodes. We are working with our carrier partners to resolve the issue. We will provide another update in 4 hours or as soon as more information is available.
Posted Sep 10, 2024 - 11:31 PDT
Update
We are experiencing SMS delivery delays to small networks in the US when sending from a subset of shortcodes. We are working with our carrier partners to resolve the issue. We will provide another update in 2 hours or as soon as more information is available.
Posted Sep 10, 2024 - 09:33 PDT
Investigating
We are experiencing SMS delivery delays to small networks in the US when sending from a subset of shortcodes. We are working with our carrier partners to resolve the issue. We will provide another update in 1 hour or as soon as more information is available.
Posted Sep 10, 2024 - 08:35 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).