Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a subset of Twilio phone numbers in multiple locations
      Incident Report for Twilio
      Resolved
      The issue affecting inbound call failures to a subset of Twilio phone numbers in multiple locations has been resolved.
      Posted Jun 09, 2021 - 07:20 PDT
      Monitoring
      We have started seeing recovery for inbound calls to Twilio phone numbers in Sweden, Denmark, Finland, South Korea, Kenya and Spain. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 09, 2021 - 05:19 PDT
      Update
      We are observing call failures to a subset of Twilio phone numbers in Sweden, Denmark, Finland, South Korea, Kenya and Spain. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
      Posted Jun 09, 2021 - 04:32 PDT
      Update
      We are observing call failures to a subset of Twilio phone numbers in multiple locations. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted Jun 09, 2021 - 03:39 PDT
      Investigating
      We are observing call failures to Twilio Kenya phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 09, 2021 - 02:58 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe, Voice, Middle East & Africa).