Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Denmark Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Twilio phone numbers in Denmark has been resolved, and the service is functioning normally at this time.
      Posted Sep 05, 2024 - 02:00 PDT
      Monitoring
      We have started seeing recovery for inbound calls to a subset of Twilio phone numbers in Denmark. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 05, 2024 - 00:33 PDT
      Investigating
      We are observing a subset of call failures to Twilio Denmark phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 04, 2024 - 23:39 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).