Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcription Callback Delays
      Incident Report for Twilio
      Resolved
      We have confirmed our partner service provider has restored service, resolving the delayed transcription callbacks. Transcription services are operating normally at this time.
      Posted Dec 04, 2015 - 16:55 PST
      Monitoring
      Our partner service provider has restored service, resolving the delayed transcription callbacks. Our engineering team has confirmed service is restored and will continue to monitor.
      Posted Dec 04, 2015 - 15:32 PST
      Update
      A partner service provider has confirmed an issue which is causing delays on transcription callbacks of approximately 60 minutes. Engineering teams continue to actively work towards resolution. Will continue to update as soon as we have further information.
      Posted Dec 04, 2015 - 15:13 PST
      Update
      A partner service provider has confirmed an issue which is causing delays on transcription callbacks of approximately 60 minutes. Engineering teams continue to actively work towards resolution. Will continue to update; next update in 60 minutes.
      Posted Dec 04, 2015 - 14:03 PST
      Update
      A partner service provider has confirmed an issue which is causing delays on transcription callbacks of approximately 60 minutes. Engineering teams continue to actively work towards resolution. Next update in 60 minutes.
      Posted Dec 04, 2015 - 13:00 PST
      Update
      A partner service provider has confirmed an issue which is causing delays on transcription callbacks of approximately 60 minutes. Engineering teams are actively working to resolve. Next update in 60 minutes.
      Posted Dec 04, 2015 - 12:06 PST
      Update
      We are continuing to investigate an issue with a partner service which is causing delays of approximately 40 minutes on transcription callbacks. Engineering teams are actively working to resolve. Next update in 30 mins.
      Posted Dec 04, 2015 - 11:21 PST
      Update
      We are observing transcription delays due to a service outage with a partner provider. Transcription delays of approximately 40 minutes are being observed. Next update in 30 minutes.
      Posted Dec 04, 2015 - 10:40 PST
      Investigating
      We are currently investigating an issue which is causing callback delays for some transcriptions.
      Posted Dec 04, 2015 - 10:24 PST
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).