Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound SMS Failures to a Subset of Twilio Denmark Long Codes
Incident Report for Twilio
Resolved
Twilio was informed that SMS failures to a subset of Twilio Denmark Long Codes has been caused by platform changes made by regional carriers and there is currently no estimated resolution time or viable workaround. We'll be marking the incident as closed on StatusPage and continue to update affected customers via email until the incident is fully resolved.
Posted Jul 19, 2021 - 18:18 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 18, 2021 - 16:10 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 17, 2021 - 16:10 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 16, 2021 - 16:08 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 15, 2021 - 16:22 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 14, 2021 - 16:26 PDT
Investigating
This incident was updated unintentionally. We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 22 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 18:33 PDT
Monitoring
We have started seeing recovery for inbound messages to Twilio Denmark long codes. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 18:19 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 13, 2021 - 16:26 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 12, 2021 - 16:34 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 11, 2021 - 16:41 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 10, 2021 - 16:42 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 09, 2021 - 16:42 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 08, 2021 - 16:41 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Jul 08, 2021 - 04:38 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Jul 07, 2021 - 12:37 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jul 07, 2021 - 04:38 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 07, 2021 - 00:38 PDT
Update
We are still experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 06, 2021 - 22:38 PDT
Investigating
We are experiencing inbound SMS failures to a subset of Twilio Denmark Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 06, 2021 - 21:42 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).