Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound shortcode delivery to Verizon US degraded
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 8 months ago. May 23, 2018 - 00:16 PDT
Update
We are continuing to investigate this issue with our carrier partners. We will provide another update in 1 hour.
Posted 8 months ago. May 23, 2018 - 00:01 PDT
Investigating
We are currently experiencing delivery delays on a proportion of shortcode messages to Verizon US handsets. We are working with our carrier partner to restore service.
Posted 8 months ago. May 22, 2018 - 23:09 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).