The issue affecting AccSec API to UK has been resolved, and the service is functioning normally at this time.
Posted Dec 12, 2024 - 10:30 PST
Monitoring
AccSec API in UK is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 12, 2024 - 08:39 PST
Identified
Our monitoring systems have detected a potential issue with AccSec API Errors to UK. Our engineering team has been alerted and is actively investigating this issue. We will provide another update in 4 hours or as soon as we have more information.
Posted Dec 12, 2024 - 08:23 PST
Update
Our monitoring systems have detected a potential issue with AccSec API Errors to UK. Our engineering team has been alerted and is actively investigating this issue. We will provide another update in 2 hours or as soon as we have more information.
Posted Dec 12, 2024 - 06:22 PST
Investigating
Our monitoring systems have detected a potential issue with AccSec API Errors to UK. Our engineering team has been alerted and is actively investigating this issue. We will provide another update in about an hour or as soon as we have more information.
Posted Dec 12, 2024 - 05:22 PST
This incident affected: DEVELOPER TOOLS (REST API).