Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors for Console and API Requests
      Incident Report for Twilio
      Resolved
      Twilio Console, API, TaskRouter, and Debugger were degraded for 4 minutes between 06:41 and 06:44 Pacific Time on 06/07/2023. During this period of time, customers may have experienced 5XX errors for multiple API endpoints and the console. Customers were not able to make/receive calls on Flex. Webhooks for debug events were not received either. The issue has now been resolved.
      Posted Jun 07, 2023 - 07:58 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Console and API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 07, 2023 - 06:54 PDT
      This incident affected: FLEX (TaskRouter) and DEVELOPER TOOLS (Console, Debugger & Alarms).