Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice Insights Metrics Delays
Incident Report for Twilio
Resolved
All services are operational.
Posted 3 months ago. Feb 08, 2019 - 01:18 PST
Investigating
We are experiencing delays processing Voice Insights metrics. Data collection is not impacted and will be reflected in the dashboards when processing resumes. We will provide additional information as quickly as possible.
Posted 3 months ago. Feb 08, 2019 - 01:03 PST
This incident affected: PROGRAMMABLE VOICE (Voice Insights).