Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery degradation to and from Vodafone (505-003), Australia
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery degradation to and from Vodafone in Australia. This incident has been resolved.
Posted Jan 10, 2020 - 01:45 PST
Investigating
We are observing SMS delivery degradation to and from Vodafone in Australia. Outgoing message delivery receipts have been delayed; incoming messages from Vodafone to Twilio have also been delayed. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Jan 09, 2020 - 23:14 PST
This incident affected: CARRIER NETWORK (SMS, APAC).