Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation Towards DTAC, Thailand
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Nov 01, 2019 - 00:38 PDT
      Monitoring
      We are observing recovery in SMS delivery towards the DTAC network in Thailand. We will continue to monitor this situation and will provide an update as soon as more information becomes available.
      Posted Nov 01, 2019 - 00:20 PDT
      Investigating
      We are experiencing SMS delivery degradation towards the DTAC network in Thailand. We are working with our carrier partner to resolve the issue and will update as information becomes available.
      Posted Oct 31, 2019 - 23:37 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).