Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delivery issues of SMS from toll free numbers
      Incident Report for Twilio
      Resolved
      SMS delivery from toll free numbers in US and CA has been restored. We are no longer observing delivery delays.
      Posted Mar 09, 2017 - 10:55 PST
      Identified
      SMS messages from toll free numbers in US and CA are being processed with a delay. Delivery is catching up.
      Posted Mar 09, 2017 - 10:41 PST
      Investigating
      We are currently investigating a problem with SMS delivery from toll free numbers in the US and CA.
      Posted Mar 09, 2017 - 10:21 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).