Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Calls to Netherlands T-Mobile are dropping after several seconds
      Incident Report for Twilio
      Resolved
      The issue was been resolved and the traffic is back to normal now. Outgoing calls to Netherlands T-Mobile are terminating normally.
      Posted Jun 02, 2016 - 06:20 PDT
      Monitoring
      We have made a configuration change to our routing to Netherlands T-Mobile. The issue is resolved, however we are still monitoring the situation
      Posted Jun 02, 2016 - 06:02 PDT
      Identified
      We are expiriecing an issue with outbound calls to Netherlands, we have found the cause of the issue and working to fix it as soon as possible.
      Posted Jun 02, 2016 - 05:33 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).