Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Verify Usage Logs Timing Out in Console
Incident Report for Twilio
Resolved
We are no longer experiencing time outs when accessing Verify usage logs in the Console. This incident has been resolved.
Posted May 12, 2021 - 18:47 PDT
Update
We are still experiencing time outs when accessing Verify usage logs in the Console. The issue has no impact on Verify usage, only logging access in the Console. The time to update in the previous post was incorrect. We will provide another update in 3 hours from now or as soon as more information becomes available.
Posted May 12, 2021 - 17:09 PDT
Update
We are still experiencing time outs when accessing Verify usage logs in the Console. The issue has no impact on Verify usage, only logging access in the Console. Our engineers are working to resolve this issue, and we will provide another update in 8 hours or as soon as more information becomes available.
Posted May 12, 2021 - 15:47 PDT
Update
We are still experiencing time outs when accessing Verify usage logs in the Console. The issue has no impact on Verify usage, only logging access in the Console. Our engineers are working to resolve this issue, and we will provide another update in 4 hours or as soon as more information becomes available.
Posted May 12, 2021 - 14:52 PDT
Update
We are still experiencing time outs when accessing Verify usage logs in the Console. The issue has no impact on Verify usage, only logging access in the Console. Our engineers are working to resolve this issue, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted May 12, 2021 - 12:56 PDT
Update
We are experiencing time outs when accessing Verify usage logs in the Console. The issue has no impact on Verify usage, only logging access in the Console. Our engineers are working to resolve this issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted May 12, 2021 - 12:00 PDT
Investigating
Our monitoring systems have detected a potential issue with Verify logs timing out. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 12, 2021 - 11:49 PDT
This incident affected: ACCOUNT SECURITY (Verify).