Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Nov 22, 2020 - 13:22 PST
      Update
      We are continuing to monitor for any further issues.
      Posted Nov 22, 2020 - 12:58 PST
      Update
      We are continuing to monitor for any further issues.
      Posted Nov 22, 2020 - 12:06 PST
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Nov 22, 2020 - 11:06 PST
      Investigating
      We are experiencing Super SIM connectivity issues. Some devices may have experienced resets in data sessions. Newly established data sessions should not be affected. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 22, 2020 - 10:11 PST