Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some customers unable to connect to Video Rooms
      Incident Report for Twilio
      Resolved
      Our engineering team has identified the issue and deployed a fix. The issue is now resolved.
      Posted Jun 20, 2017 - 18:19 PDT
      Monitoring
      No errors have occurred for the past 15 minutes. Our engineering team is continuing to monitor and investigate the situation.
      Posted Jun 20, 2017 - 18:15 PDT
      Investigating
      We are investigating an increased error rate in connecting to Programmable Video Rooms.
      Posted Jun 20, 2017 - 17:57 PDT
      This incident affected: PROGRAMMABLE VIDEO (Peer-to-Peer Rooms).