Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Statuscallbacks Failing With an Internal Error
      Incident Report for Twilio
      Resolved
      StatusCallbacks failing has been resolved and is operating normally at this time.
      Posted May 03, 2022 - 07:57 PDT
      Investigating
      We've become aware of a potential issue with StatusCallbacks failing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 03, 2022 - 06:57 PDT