Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failures on inbound calls to a subset of Swedish numbers
      Incident Report for Twilio
      Resolved
      Swedish numbers are operating normally. Our engineers continue to monitor
      Posted Dec 01, 2017 - 17:11 PST
      Identified
      We have identified failures on inbound calls to a subset of Swedish numbers. We are working to resolve the underlying issue with our carrier partners.
      Posted Dec 01, 2017 - 16:56 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights).