Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Audit events are delayed
      Incident Report for Twilio
      Resolved
      This incident has been resolved. All audit events are processing normally.
      Posted Sep 17, 2016 - 22:31 PDT
      Update
      We are currently recovering from our delays with audit events. We will post another update within an hour.
      Posted Sep 17, 2016 - 22:21 PDT
      Identified
      We have detected an issue that is delaying audit events for all our customers. We are actively investigating the issue. We will post an update regarding status within two hours.
      Posted Sep 17, 2016 - 21:30 PDT