Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcriptions Delays due to third party provider
      Incident Report for Twilio
      Resolved
      The issue with the Delays in voice transcriptions is now resolved, and the service is operating normally at this time. The delay was noted from 8:50 PM to 9:21 PM PST.
      Posted Feb 27, 2024 - 22:12 PST
      Monitoring
      Delays in voice transcriptions are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Feb 27, 2024 - 21:38 PST
      Investigating
      Our monitoring systems have detected a potential issue with delays in transcription callbacks from VoiceBase. Customers may see delayed transcriptions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 27, 2024 - 21:25 PST
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).