Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Media retrieval for long code MMS through API and Console delayed
Incident Report for Twilio
Resolved
All delays have been resolved. Systems are operating normally.
Posted 15 days ago. Apr 09, 2019 - 16:12 PDT
Investigating
Our engineering team is investigating a delay for long code MMS media retrieval through the API or Console. Long code MMS delivery is not impacted. We will provide another update when we have more information.
Posted 15 days ago. Apr 09, 2019 - 15:27 PDT
This incident affected: PROGRAMMABLE MESSAGING (MMS).