Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Receipt Delays to Jazz Network in Pakistan
      Incident Report for Twilio
      Resolved
      We are still encountering delays in receiving delivery reports when sending messages to Multiple Networks in Pakistan. This delay is a result of phone services being temporarily suspended by the Pakistan government due to elections. For the latest updates, please refer to the incident on our Status page: https://status.twilio.com/incidents/6nh4zyy3wswb. Rest assured, we are actively working to resolve this incident.
      Posted Feb 07, 2024 - 23:50 PST
      Investigating
      We are experiencing delays in receiving message delivery reports when sending SMS to Jazz Network in Pakistan. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 07, 2024 - 22:43 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).